Feature Request - Custom back-up file naming
I would like the ability to specify my own naming convention for back-files. I may have requested this before, I don’t remember. Rather than everything being filename_date.bak, I’d like to specify something like,
One of the reasons, is then I can group by type, and look for the backups, of a specific file. Second, programs like carbonate, don’t generally backup files with a bak extension, and if I am keeping back-ups for version control, it sorta defeats this purpose.