Always prompted to upgrade a plugin, and then the update fails

2
Posts
766
Views
Log in to reply

Internal error.

Oops! Looks like something went wrong!